Scan my site freeScan free

Security notices / LatePoint CVE-2026-118066, rated 9.8: update to 5.7.7 or later

Security notice

Take bookings on WordPress with LatePoint? Someone without a login can take over your customers' accounts. Update to 5.7.7 or later today.

Last updated: Saturday, November 7, 2026, 8:48 AM ETStatus: Exploited, per Patchstack. Update to 5.7.7+ now.

LatePoint versions 5.7.6 and earlier have CVE-2026-118066, an unauthenticated authentication bypass. Someone without a login can reset a LatePoint customer's password and take over that customer's account, including their bookings, orders and personal details. Patchstack marks it as known to be exploited. Update to 5.7.7 or later today; WordPress.org now lists 5.7.8. If you cannot update, deactivate the plugin until you can. (Patchstack, Wordfence, NVD)

What happened

Who should worry

Any WordPress site running LatePoint 5.7.6 or earlier, especially sites where customers have accounts to manage bookings. Sites that link LatePoint customers to WordPress users have more at stake, because those WordPress accounts can be taken over as well. (NVD)

WordPress.org lists 100,000+ active installations. That is a plugin installation count, not a count of affected or compromised sites. (WordPress.org)

What to do now

  1. Update to 5.7.7 or later today, preferably 5.7.8. Back up the site and database first, then update the plugin through WordPress. (Patchstack, WordPress.org)
  2. If the update has to wait, deactivate the plugin until you can install the fixed version. This pauses online booking, so tell customers how to book in the meantime.
  3. Review customer accounts. Look for password resets your customers did not request, customers reporting they cannot log in, and unexpected changes to bookings, orders or customer details. Updating closes the flaw; it does not undo access an attacker may already have gained.
  4. Contact affected customers. If you find signs of takeover, reset those passwords, tell the customers, and ask your developer to investigate.

What to send your developer, agency or host

Please check whether our WordPress site runs the LatePoint appointment booking plugin. CVE-2026-118066 affects versions 5.7.6 and earlier; it is an unauthenticated authentication bypass in the customer password reset flow that allows customer account takeover, fixed in 5.7.7 (WordPress.org now lists 5.7.8). Please update today, or deactivate until the update can be installed. Please also check whether LatePoint customers are linked to WordPress user accounts, review recent customer password resets and account activity, and confirm the version you left us on. Sources: Patchstack, Wordfence, NVD.

Common questions

Does this mean my site was hacked?

No. A vulnerable version is a reason to update and review the site, not proof of a break-in. Patchstack marks this flaw as known to be exploited, so do not wait.

Can EverThread tell me if I am affected?

No. EverThread does not test for this. We cannot see which WordPress plugins your site runs or which versions they are on. A scan without a warning about this plugin does not mean your site is safe.

Where can I follow updates?

Follow Patchstack, Wordfence, the NVD entry and the plugin page on WordPress.org. All current notices are on our notices page.

Security alerts by email

Hear about the next one first.

When a flaw puts websites at risk, we send one email: what happened, who it affects and what to do. It's free, whether or not you use EverThread.

We email you a link to confirm first, and every alert has a one-click unsubscribe. Alerts can include a short note about EverThread. Already a customer? Use your account email and your alerts include a link to your dashboard. Privacy

Sources

While you are here

Check your site's other basics free. We look at your home page the way a browser does This scan cannot see which WordPress plugins your site runs or which versions they are on. No account.

Or sign up free and we check it every day and email you when something changes.